Canon PhotoStitch… che fine hai fatto?

Chi ha posseduto un fotocamera  Canon sa di cosa sto parlando, si tratta di un semplicissimo software per creare panorami da più fotografie scattate in sequenza, Lo so bene, i puristi storceranno il naso, ma ad oggi, non ho trovato nulla di simile che possa rivaleggiare con la semplicità e rapidità di PhotoStitch.

Purtroppo chi ha acquistato una fotocamera prima dell’avvento di SnowLeopard (alias 10.6) non potrà usare questo software perché di fatto l’ultima versione scaricabile dal sito Canon, ovvero la 3.2.1, non funziona su Mac OS X 10.6 e non lo è nemmeno la versione 3.2, tutto, è persino dichiarato da Canon stessa. Non si capisce ad oggi per quale motivo visto che tutti gli altri software a corredo hanno avuto un aggiornamento per supportare SnowLeopard e PhotoStitch no, anche per camere piuttosto datate per le quali non ci si aspetterebbe nulla di nuovo.

A corredo delle fotocamere più recenti, viene invece fornita una versione, mi pare la 3.2.4, compatibile e perfettamente funzionante su SnowLeopard. Purtroppo nemmeno questa è scaricabile dal sito Canon.

L’unica soluzione ad ora è utilizzare una vecchia versione, che a differenza della 3.2 e 3.2.1 funziona. Infatti avviando quest’ultime versioni menzionate il programma, semplicemente, non si avvia.

La grave pecca della versione 3.1 è che è stata compilata unicamente per architettura PPC, a differenza della 3.2 e 3.21 che sono Univeral Binary, quindi è necessario avere Rosetta installato. Le prestazioni non sono notevolmente scadenti, in ogni modo si nota all’avvio un aumento del tempo di apertura del programma. Notato questo posso dire che la versione 3.1 è perfettamente funzionate e sufficientemente veloce anche su Mac Intel di prima generazione, tramite Rosetta, su SnowLeopard.

Ricordo a tutti che Rosetta non è installato di default su SnowLeopard, lo trovate nel DVD di installazione della 10.6

Vi aggiornerò quando troverò altre informazioni a riguardo.

Advertisements

2 risposte a “Canon PhotoStitch… che fine hai fatto?

  1. Sul sito di Canon (http://support-asia.canon-asia.com/contents/ASIA/EN/0200114507.html) puoi trovare un updater di PhotoStitch: devi avere o il disco di installazione o il programma installato. Lo sto scaricando in questo momento, quindi non l’ho ancora provato.

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...